To switch a standalone terminal back to integrated, please follow the below steps:
1. Press Func key + 2 and press Enter 2. Access code 0240 3. You will see the TID, press enter 4. Interface type > make sure PCEFTPOS (For Integrated) is selected > Enter 5. Eth settings > make sure skip is highlighted > Enter 6. To exit press cancel 7. Confirm Comms Configuration is correct (Func 11112227) 8. Press enter on “Configure Comms” 9. Press enter on “Serial” 10. Select either “USB Slave” for USB connection, or COM1/COM0 for serial connection
Posted May 20, 2026 - 19:51 AEST
Update
A fix has been implemented to resolve the issue and we are monitoring closely with our 3rd party provider to ensure system stability.
Posted May 20, 2026 - 17:19 AEST
Identified
The issue has yet to be resolved, and we are experiencing another issue that stems from the original outage. For merchants who are not able to transact on an Ingenico Move 5000 terminal, please switch from Integrated mode to Standalone mode to process transactions.
Or follow steps below: 1. Press Func key + 2 and press Enter 2. Access code 0240 3. You will see the TID, press enter 4. Interface type > make sure None is highlighted (For Standalone) > Enter 5. Eth settings > make sure skip is highlighted > Enter 6. To exit press cancel
Posted May 20, 2026 - 10:17 AEST
Monitoring
The issue is now resolved. We will monitor closely with our 3rd party to ensure system stability.
Posted May 20, 2026 - 09:21 AEST
Update
Merchants can refer to the below article to switch the terminal to Standalone mode to continue transaction:
Or follow steps below: 1. Press Func key + 2 and press Enter 2. Access code 0240 3. You will see the TID, press enter 4. Interface type > make sure None is highlighted (For Standalone) > Enter 5. Eth settings > make sure skip is highlighted > Enter 6. To exit press cancel
Posted May 20, 2026 - 08:34 AEST
Update
We are continuing to work on a fix for this issue.
Posted May 20, 2026 - 08:22 AEST
Update
We are continuing to work on a fix for this issue.
Posted May 20, 2026 - 08:20 AEST
Identified
An issue has been identified impacting including Ingenico Move5000 terminals,.
Merchants may not be able to transact on the above terminals. To temporarily resolve the issue, we recommend switching the terminals to standalone mode for the transaction.
We apologise for the inconvenience caused and are working actively with our 3rd party to resolve the issue.