The funding for transactions processed on Sunday, 22 June 2025 in New Zealand has been successfully deposited to the impacted accounts.
We apologise the inconvenience this caused and thank you for your understanding.
Posted Jun 24, 2025 - 14:50 AEST
Update
Due to a third party outage, there will be a funding delay for transactions processed on Sunday, 22nd of June 2025 in New Zealand. The impacted funds will be deposited to the affected accounts tomorrow, 24th of June, 2025.
Rest assured, the transaction processed between 19th and 21st of June have been deposited to your account.
We apologise for the inconvenience this caused and thank you for your understanding as we work towards a solution with our provider.
Change in New Zealand funding schedule is currently in progress. We will provide updates as necessary.
Posted Jun 19, 2025 - 00:00 AEST
Update
We will be undergoing change in funding schedule in New Zealand during this time.
Posted Jun 12, 2025 - 10:40 AEST
Scheduled
Due to the upcoming New Zealand public holiday long weekend, there will be a change to the funding schedule. Please refer to the below link for further information.