Funding delay for Visa transactions
Incident Report for Till Payments
Resolved
This incident has been resolved.
Posted Nov 12, 2024 - 16:02 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Nov 08, 2024 - 13:06 AEDT
Identified
Due to an unexpected outage, some merchants have experienced a delay to funding for transactions processed with Visa on Thursday, 7 November, 2024.

Our team is working closely with our partner and we expect to issue the impacted funds to the affected account by tomorrow, Saturday, 9 November, 2024 for merchants on Same Day Funding schedule.

For merchants on Same Business Day Funding and Next Day Funding schedule, funds will be issued to the impacted accounts by Monday, 11 November, 2024.

We apologise for any inconvenience this may caused and thank you for your understanding.
Posted Nov 08, 2024 - 12:53 AEDT
This incident affected: Same Day Funding, Same Business Day Funding, and Next Day Funding.