The issue is now resolved, and we are monitoring closely with our 3rd party to ensure system stability. We thank you for your patience as we work towards resolving the issue.
Posted Apr 21, 2026 - 09:28 AEST
Identified
An issue has been identified impacting EFTPOS transactions across both terminals and online channels.
Merchants may experience declines when processing EFTPOS payments on terminals (Ingenico Move5000, Verifone T650p and Quest QT720), as well as via online channels including the Payment Gateway, Payment Links and Hosted Payments Page.
Our third-party provider has advised using alternative card schemes to continue processing payments while this is being resolved. We apologise for the disruption and will continue working with our external partner to restore normal service as quickly as possible.
Posted Apr 21, 2026 - 09:11 AEST
This incident affected: Ingenico Move5000 terminal, Verifone T650p terminal, Quest QT720 terminal, Payment Links, Online Checkout, and Hosted Payments Page.