Funding for Sunday transactions has now been deposited to the impacted accounts. We thank you for your patience as we work towards a solution for the outage.
Posted Apr 08, 2025 - 13:15 AEST
Monitoring
Funding for Friday and Saturday have been deposited to the impacted accounts.
We are working to resolve the issue with Sunday funding and will release the funds as soon as possible.
We apologise for the inconvenience caused and thank you for your understanding as we work towards a solution.
Posted Apr 08, 2025 - 12:30 AEST
Investigating
Due to a third-party outage, there will be a delay in Next Day Funding for transactions processed between Friday, 4th April, 2025 and Sunday, 6th April, 2025.
The impacted funds will be desposited to the affected accounts latest by tomorrow, 8th April, 2025.
We apologise for the inconvenience this caused and thank you for your understanding.