PAX outage

Incident Report for Nuvei Australia and New Zealand

Resolved

This incident has been resolved.
Posted May 23, 2026 - 14:46 AEST

Identified

An issue impacting PAX terminals has been identified. Merchants may experience error code “Decline, no response” on their terminals when processing transactions. This issue may potentially impact PAX A920, A910s, A80 and A77.

Our team is working with our 3rd party provider to resolve the issue.

We apologise for the inconvenience caused and thank you for your patience.
Posted May 23, 2026 - 13:00 AEST
This incident affected: PAX A920 terminal, PAX A910s terminal, PAX A80 terminal, and PAX A77 terminal.