Ingenico Move 5000 logon issue
Incident Report for Till Payments
Resolved
The incident has been resolved.
Posted Sep 24, 2024 - 15:28 AEST
Monitoring
A fix on the issue has been implemented. Merchants are advised to refresh the terminal with FUNC110 to resolve the logon issue. For more details, please visit https://support.tillpayments.com/hc/en-us/articles/7389427533583-How-to-resolve-logon-issue-on-Ingenico-Move5000-terminal
Posted Sep 24, 2024 - 12:49 AEST
Identified
An issue is impacting merchants' ability to log onto their Ingenico Move5000 terminals. We are working closely with our payment processing partner to resolve the problem.

We apologise for the inconvenience this caused and thank you for your patience as we work towards a solution.
Posted Sep 24, 2024 - 11:05 AEST
This incident affected: Ingenico Move5000 terminal.