A fix has been impletemented and the accessibility to the impacted portals has returned to normal. We apologise for the inconvenience this casued.
Posted Apr 06, 2026 - 10:02 AEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 06, 2026 - 08:42 AEST
Identified
A disruption has been identified affecting the access to the ANZ Nuvei Merchant & Partner Portal and the Payments Links Portal. Merchants may be unable to access these portals.
If merchants need to view transaction data and complete reconciliation, we recommend accessing TMP (merchant-anz.nuvei.com) in the interim.
Our team is working towards a solution to resolve the issue on these portals. We apologise for the inconvenience and thank you for your patience as we work to resolve this.
Posted Apr 06, 2026 - 08:32 AEST
This incident affected: ANZ Nuvei Merchant & Partner Portal and Payment Links.