We are continuing to monitor for any further issues.
Posted Oct 30, 2024 - 10:23 AEDT
Update
A fix has been implemented for Ingenico Move5000 & Quest QT720 terminals, and they are now returning to operational status.
Posted Oct 30, 2024 - 10:22 AEDT
Monitoring
A fix has been implemented for Verifone T650p terminals and is now operational.
Posted Oct 30, 2024 - 10:02 AEDT
Update
Due to network issue, we’re currently experiencing an unexpected service interruption affecting Verifone T650p, Ingenico Move5000 and Quest terminals. Merchants may experience disruption when processing transactions.
We are working diligently with our partner to resolve the issue. Apologies for any inconvenience this may cause and we appreciate your understanding.
Posted Oct 30, 2024 - 09:30 AEDT
Identified
Due to third party network issue, we’re currently experiencing an unexpected service interruption affecting Verifone T650p terminals, resulting in error codes C503 or Comm 0 for merchants when processing transactions.
Our team is working closely with our partners to resolve the issue as quickly as possible. We apologise for any inconvenience this caused.
Posted Oct 30, 2024 - 08:52 AEDT
This incident affected: Ingenico Move5000 terminal, Verifone T650p terminal, and Quest QT720 terminal.